« Introduction aux tableurs avec CALC/Données » : différence entre les versions

m
Robot : Remplacement de texte automatisé (- l'application + l’application , - d'une part + d’une part ); changements de type cosmétique
m (Robot : Remplacement de texte automatisé (- l'objet + l’objet ))
m (Robot : Remplacement de texte automatisé (- l'application + l’application , - d'une part + d’une part ); changements de type cosmétique)
Il est possible d’importer des données d’un fichier texte de deux manières : vous pouvez soit ouvrir le document dans CALC, ou bien utiliser l’assistant d’importation de texte pour créer une plage de données externes.<br />
Deux formats de fichier texte peuvent être utilisés :
* Le fichier texte délimité dans lequel des tabulations séparent les différents champs de texte
* Le fichier csv (comma separated values – valeurs séparées par une virgule) dans lequel des virgules (ou des points virgules) séparent les différents champs de texte
Il est également possible de modifier le caractère utilisé pour séparer les données d’un fichier texte délimité ou d’un fichier texte csv
=== Importer un fichier texte en s’y connectant ===
CALC offre la possibilité d’importer les données d’un fichier texte externe en créant une plage de données externe dans la feuille de calcul
* Cliquez sur la cellule où vous souhaitez importer les données du fichier texte.
* Dans l’onglet Data > Cliquez sur A partir du texte
* Dans la nouvelle fenêtre, localisez le fichier que vous désirez importer et cliquez sur Importer
L’assistant d’importation de texte s’affiche, si vous souhaitez importer vos données de façon brute, vous pouvez cliquer directement sur Terminer. Si vous souhaitez configurer l’importation de vos données, il est nécessaire de parcourir toutes les étapes de l’assistant d’importation.
* Dans la nouvelle fenêtre importation de données, vous pouvez cliquer sur Propriétés pour paramétrer certaines options d’importation, ou bien spécifier l’emplacement ou vous souhaitez importer vos données sous «Insérer les données dans»
* Cliquez sur OK pour terminer l’importation des données
CALC importe les données externes dans une plage de données à l’emplacement que vous lui aviez indiqué.
=== Assistant d’Importation de texte ===
 
L’assistant d’importation vous indique le type de données que vous souhaitez importer. Un aperçu est disponible en bas de la fenêtre afin de pré visualiser les données qui sont disponibles dans le fichier et la manière dont elles seront formatées après l’importation.
* Type de données d’origine : Si le document contient des données qui sont séparées par des caractères (tabulations, virgules, points-virgules, etc…) alors choisissez Délimité. Si les différentes colonnes de données sont toutes de largeurs identiques (des colonnes de 5 caractères par exemple), choisissez Largeur Fixe
* Commencer l’importation à la ligne : Il peut arriver parfois que des documents textes contiennent plusieurs lignes d’en-tête spécifiant le contenu du document avant d’avoir les colonnes de données. Ce paramètre permet d’indiquer la première ligne qui devra être prise en compte dans l’importation.
* Origine du fichier : Ce paramètre permet de spécifier le jeu de caractères qui a été utilisé pour créer le fichier texte. Dans la plupart des situations, ce paramètre peut rester sur sa valeur de défaut.
* Aperçu du fichier : Cette zone permet d’avoir un aperçu de l’aspect du formatage des données une fois que celles-ci auront été importées dans la feuille de calcul
==== Etape 2 sur 3 (Données délimitées) ====
 
* Séparateurs : Choisissez le caractère qui permet de délimiter vos champs de texte dans votre fichier texte. Vous avez la possibilité d’activer la case à cocher Autre et de spécifier le caractère de délimitation si celui-ci n’est pas disponible dans la liste
* Interpréter des séparateurs identiques consécutifs comme uniques : Permet d’indiquer si l’importation des données doit prendre en compte la répétition ou non des séparateurs identiques. Par exemple, si le point-virgule est le caractère de délimitation, a;;;b donnera 4 colonnes alors qu’avec l’option activée, il n’y en aurait plus que 2).
* Identificateur de texte : Permet de spécifier à l’assistant d’importation le caractère d’identification des chaînes de caractères. Par exemple, si le point-virgule est le caractère de délimitation et le guillemet est le caractère d’identification de texte, alors h ; « i ; j » ; k donnera 3 colonnes au lieu de 4.
* Aperçu de données : Cette zone permet de s’assurer que les données du fichier sont bien séparées dans les colonnes que vous voulez avoir.
==== Etape 2 sur 3 (Données de largeur fixe) ====
* Aperçu de données : Cette zone de prévisualisation permet de définir la largeur des champs que l’on souhaite utiliser pour délimiter les données. Une ligne verticale représente un saut de colonne et peut être supprimée par un double-clic. Il est également possible de créer des sauts de colonne et de les déplacer.
==== Etape 3 sur 3 ====
 
* Le bouton avancé permet de configurer :
** Le séparateur de décimal ou de millier utilisé dans le document texte
** Qu’une ou plusieurs valeurs numériques peuvent être négatives et se terminer par un signe moins
* Format des données en colonne : Permet de spécifier le type de données d’une colonne. Pour une colonne de type Date, vous pouvez spécifier le format d’affichage de la date (JJ/MM/AA, MM/JJ/AA, etc…). Choisissez Colonne non distribuée si vous ne désirez pas l’importer dans votre feuille de calcul.
* Cliquez sur Terminer pour finir l’importation des données
 
{{Clr}}
Le tri peut s’effectuer sur une ou plusieurs colonnes, mais également sur une ou plusieurs lignes.
<br /><br />
=== Trier une unique colonne ===
# Vérifiez que toutes les données de la colonne à trier sont au même format pour éviter les problèmes de tri. Si toutes les données ne sont pas au même format, [[Tableur CALC/Accueil|mettre en forme]](type et format d'affichage) toutes les données de la colonne.
# Sélectionnez la plage de cellule de la colonne à trier (constituée d’une seule colonne) .
 
<br />
=== Trier plusieurs colonnes ===
Il y a deux possibilités pour le tri de plusieurs colonnes :
* Tri de plusieurs colonnes avec un unique critère : Vous modifiez l’ordre d’une colonne et cela modifie l’ordre des lignes entières.
Exemple : Vous souhaitez trier la liste des commandes clients de votre entreprise selon leur nom et la date de leur dernière commande. La priorité est le tri selon le nom, puis si le client a passé plusieurs commandes, celles-ci s’afficheront de la plus récente à la plus ancienne, et non pas dans un ordre aléatoire. C’est le tri sur plusieurs critères.
<br /><br />
===== Tri avec un seul critère =====
# Vérifiez que toutes les données de la colonne à trier sont au même format pour éviter les problèmes de tri.
# Sélectionnez la plage de cellule à trier (constituée de plusieurs colonnes dans ce cas).
# Validez en cliquant sur OK : Le tri s’effectue, et les données de chaque ligne suivent.
<br />
===== Tri avec plusieurs critères =====
# Vérifiez que toutes les données de chaque colonne à trier sont au même format pour éviter les problèmes de tri.
# Sélectionnez la plage de cellule à trier (constituée de plusieurs colonnes dans ce cas).
# Dans l’onglet « Données » du ruban, sélectionner « Trier » (tri personnalisé). Vous pouvez également faire un clic droit sur la plage de cellules sélectionnées et choisir trier  tri personnalisé.
# Une boite de dialogue s’ouvre. Vous pouvez alors choisir le type de tri que vous souhaitez effectuer pour chacune des colonnes (Valeurs, couleur de la cellule, couleur du texte, icone). Pour cela, ajoutez autant de niveau que nécessaire (si vous souhaitez trier en fonction de 2 critères, ajoutez 1 niveau à celui déjà présent. Pour trier en fonction de 3 critères, ajoutez 2 niveau, etc…)
# Choisissez les colonnes à trier par ordre d’importance, le premier tri à faire par CALC se trouvant sur la 1ère ligne de la boite de dialogue.
# Sélectionnez le type de tri puis l’ordre souhaité pour chacune des colonnes choisies.
<br />
 
=== Trier d’après une liste personnalisée ===
Deux listes personnalisées sont intégrées dans CALC :
* Jours de la semaine
# Lorsque votre liste est terminée, cliquez sur Ajouter, puis deux fois sur OK.
<br />
=== Trier des lignes ===
# Sélectionnez une plage de cellules.
# Dans l’onglet Données, cliquez sur Trier
# Cliquez sur OK pour valider.
<br />
=== Remarques ===
{| class="wikitable"
|-
# En haut à droite, décochez « Mes données ont des en-têtes ».
# Cliquez sur OK pour valider.
|| [[FileFichier:Donnes entetes.jpg|250px|center|Mes données ont des en-têtes]]
|}
 
== Filtre automatique de données ==
Le filtre automatique est un outil permettant de faciliter la recherche d'informations au sein d'une plage continue de données. Cette recherche se réalise au travers de l'applicationl’application de filtres sur une ou plusieurs colonnes de la plage de données, permettant donc à l'utilisateur de choisir les informations qu’il souhaite afficher ou masquer. L'utilisateur à la possibilité de filtrer des données numériques, textuelles, ou bien en fonction de la mise en forme des cellules (couleur du texte et de l'arrière-plan)
=== Utiliser le filtre automatique pour filtrer les données ===
Le filtre automatique permet de trouver des valeurs, d’afficher ou de masquer des valeurs, sur une ou plusieurs colonnes de données. Vous pouvez filtrer vos données à partir de listes de sélection ou bien en cherchant les valeurs que vous souhaitez afficher. Lorsque vous filtrez vos données, des lignes complètes sont masquées si les valeurs d’une ou plusieurs colonnes ne correspondent pas aux critères des filtres.
* Sélectionnez les données que vous voulez filtrer automatiquement
* Cliquez sur Données > Filtrer
* Cliquez sur la flèche située à côté de l’en-tête de la colonne que vous souhaitez filtrer et faites l’une des actions suivantes :
** Choisissez une valeur spécifique : Cliquez sur (Sélectionner Tout) pour décocher toutes les cases à cocher, et sélectionnez ensuite les valeurs que vous souhaitez afficher pour la colonne concernée.
** Recherchez une valeur : Dans le champ de Recherche, indiquez le texte ou le nombre que vous souhaitez afficher pour la colonne concernée.
* Ce bouton indique qu’un filtre a été appliqué pour filtrer ou trier des données dans la colonne
Dans la feuille de calcul suivante : <br />
* Un filtre est disponible pour la colonne Stock mais n’a pas été utilisé.
* Le filtre dans la colonne Category a été utilisé pour ne pas afficher la category Engine, de ce fait les lignes 8 et 9 sont masquées.
 
 
1ère étape : sélectionnez la colonne de texte que vous voulez fractionner puis cliquez sur convertir.
<br />
[[FileFichier:Convertir étape 1.png|300px|Convertir étape 1]]<br /><br />
 
2{{e}} étape : la fenêtre « assistant de conversion » s’ouvre alors. Cliquez sur délimiter puis suivant. Cochez ensuite le mode de séparation que vous avez utilisé, par exemple espace. (Vous pouvez également cocher plusieurs modes de séparation si vous avez par exemple utilisé une virgule puis un espace entre vos données à fractionner). Un aperçu de vos données s’affiche en bas de la fenêtre. Cliquez sur suivant.<br /><br />
4{{e}} étape : Réduisez la fenêtre en cliquant sur le bouton à droite de la ligne destination (situé au milieu de la fenêtre). Sélectionnez les cellules dans lesquelles vous souhaitez coller vos nouvelles données fractionnées. <br /><br />
 
[[FileFichier:4eme étape.png|300px|convertir]]
 
<br /><br />
5{{e}} étape : Cliquez sur le bouton à droite de la ligne de destination pour agrandir la fenêtre. Cliquez sur terminer.<br /><br />
 
[[FileFichier:Convertir étape 5.png|300px|Convertir étape 5]]
 
== Suppression des doublons ==
 
<br />
Alors les données seront supprimées et le message " x valeurs en double trouvées et supprimées. Il reste y valeurs uniques." apparaît.<br /><br />Le doublon est alors supprimé.
<br />
 
La validation des données permet de restreindre la saisie de certaines valeurs ou types de données par les utilisateurs du classeur CALC. Ainsi les utilisateurs ne pourront pas saisir des données qui ne sont pas valides. Ou bien vous pouvez simplement avertir l’utilisateur que ces données ne sont pas valides. Vous pouvez aussi afficher un message d’instruction sur le type de donnée valide afin d’aider l’utilisateur à saisir les données attendues.
<br />
=== Utiliser la validation des données ===
 
* Limiter les données à des éléments prédéfinis dans une liste. Par exemple, vous pouvez limiter la saisie d’une zone géographique à certains pays (France, Allemagne, Belgique)
* Limiter les numéros en dehors d’une plage prédéfinie. Par exemple, vous pouvez limiter la valeur à saisir entre un minimum et en maximum que vous avez prédéfini.
* Limiter le nombre de caractères textuels Par exemple, vous pouvez limiter le texte autorisé dans une cellule à un certain nombre de caractère.
* Restreindre les dates en dehors d’une certaine plage de dates. Par exemple, vous pouvez spécifier une plage de dates comprises 1 mois avant la date du jour à 1 mois après la date du jour.
* Restreindre les heures en dehors d’une certaine plage horaire. Par exemple, vous pouvez spécifier une plage horaire correspondant à l’ouverture d’un magasin.
 
<br />
<br />
 
=== Messages de validation des données ===
 
 
* Message de saisie, il s’affiche lorsque l’utilisateur place son curseur sur la cellule. Il permet de conseiller l’utilisateur sur le type de donnée attendu.
[[FileFichier:Capture d’écran (17).png|Message de saisie]]<br /><br />
 
* Message d’erreur, il s’affiche lorsque l’utilisateur entre des données non valides. Il existe plusieurs types d’alerte.
 
Le type arrêt propose à l’utilisateur de choisir entre recommencer ou annuler ce qui efface la donnée erronée saisie dans la cellule.Ce type de message ne laisse pas la possibilité à l'utilisateur de confirmer qu’il a délibérément entré une donnée non valide. <br /><br />
 
[[FileFichier:Capture d’écran (11).png|300px|Message d'avertissement]][[FileFichier:Message d'alerte.png|400px|Message d'avertissement]]<br /><br />
 
Le type avertissement laisse trois possibilités à l’utilisateur, "annuler", "non" pour modifier les données saisies et "oui" pour accepter les données non valides.<br /><br />
 
[[FileFichier:Capture d’écran (13).png|300px|Message d'avertissement]][[FileFichier:Capture d’écran (14).png|400px|Message d'avertissement]]<br /><br />
 
Le type information, l’utilisateur peut choisir "ok" il accepte les données ou annuler. <br /><br />
 
[[FileFichier:Capture d’écran (15).png|300px|Message d'avertissement]][[FileFichier:Capture d’écran (16).png|400px|Message d'avertissement]]<br /><br />
 
 
<br />
 
=== Exemple d'application de la validation des données ===
<br />
1ère étape : Sélectionnez une ou plusieurs cellules à valider. Sous l’onglet Données, dans le groupe Outils de données, cliquez sur Validation des données.<br /><br />
2{{e}} étape : Dans « critère de validation » vous pouvez choisir quelles données autoriser, par exemple liste. Puis cliquez sur la zone source et tapez la liste des valeurs séparées par un point-virgule. Par exemple : France ; Belgique ; Allemagne. Vous pouvez également créer cette liste de valeurs par référence à une plage de cellules situées ailleurs dans le classeur.
Vérifiez que la case liste déroulante dans la cellule est cochée. Sinon, vous ne pourrez pas voir la flèche de la liste déroulant de la cellule.<br /><br />
 
[[FileFichier:Capture d’écran (9).png|validation des données 1]]<br /><br />
 
3{{e}} étape : Testez la validation des données pour vérifier qu’elle fonctionne correctement. Essayez d’entrer dans les cellules des données valides et non valides pour vérifier que vos paramètres fonctionnent et que les messages s’affichent de la façon escomptée.<br /><br />
 
[[FileFichier:Capture d’écran (10).png|validation des données 2]]
 
== Consolidation de données ==
Pour consolider des données, utilisez la commande Consolider du groupe Outils de données, sous l’onglet Données.
<br />
=== Les différentes consolidations ===
Plusieurs procédures existent en fonction de ce que vous souhaitez faire :
* Consolidez par position si vous souhaitez organiser les données dans toutes les feuilles de calcul dans un ordre et à un endroit identique ;
 
Pour que la consolidation fonctionne :
:* Assurez-vous que chaque première ligne de chaque colonne contient une étiquette, chaque colonne contient des formats identiques, et la liste ne contient aucune ligne ou colonne vide.
:* Placez chaque plage dans une feuille de calcul différente. Ne placez aucune des plages dans la feuille de calcul sur laquelle vous allez placer la consolidation.
:* Nommez chaque plage d’un nom différent.<br /><br /><br />
 
{{Remarque|contenu=Attention ! La commande consolider remplit la zone de données nécessaire. Prenez soin de laisser suffisamment de cellules à droite et en dessous de cette cellule sélectionnée pour les données consolidées.}}
 
<br />
==== Consolidation par position ====
# Choisissez les données à consolider dans chaque feuille de calcul.
# Cliquez sur la cellule située dans l’angle supérieur gauche de la zone où vous souhaitez faire '''apparaître''' les données consolidées dans la feuille de calcul maître.
# Sous l'onglet Données, dans le groupe Outils de données, cliquez sur Consolider.
# Dans la zone Fonction, cliquez sur la fonction que vous souhaitez utiliser pour consolider les données.
# Si la feuille de calcul est dans un autre classeur, cliquez sur Parcourir, à droite de la zone Référence pour choisir le fichier à consolider.
# Tapez le nom que vous avez attribué à la plage, puis cliquez sur Ajouter. Répétez cette étape pour chaque plage à consolider.
# Cliquez sur OK<br /><br />
{{Remarque|contenu=Attention ! Assurez-vous que toutes les plages ont la même disposition dans les feuilles}}
<br />
 
==== Consolidation par catégorie ====
# Choisissez les données à consolider dans chaque feuille de calcul.
# Cliquez sur la cellule située dans l’angle supérieur gauche de la zone où vous souhaitez faire '''apparaître''' les données consolidées dans la feuille de calcul maître.
# Sous l'onglet Données, dans le groupe Outils de données, cliquez sur Consolider.
# Dans la zone Fonction, cliquez sur la fonction que vous souhaitez utiliser pour consolider les données.
# Si la feuille de calcul est dans un autre classeur, cliquez sur Parcourir, à droite de la zone Référence pour choisir le fichier à consolider.
# Tapez le nom que vous avez attribué à la plage, puis cliquez sur Ajouter. Répétez cette étape pour chaque plage à consolider.
# Cliquez sur OK<br /><br />
{{Remarque|contenu=Attention ! Assurez-vous que les étiquettes des colonnes ou des lignes que vous voulez associer ont la même orthographe et la même casse}}<br />
* Exemple : Les étiquettes "CA annuel" et "Chiffre d'affaires annuel" sont différentes et ne seront pas consolidées.
* Toutes les étiquettes qui ne correspondent pas à celles situées dans les autres zones source génèrent des lignes ou des colonnes distinctes dans la consolidation.
* Vérifiez si toutes les catégories que vous ne souhaitez pas consolider sont dotées d’étiquettes uniques qui n’apparaissent que dans une seule plage source.
<br />
==== Consolidation par formule ====
# Dans la feuille de calcul maître, insérez les étiquettes de ligne ou de colonne souhaitées pour les données consolidées.
# Cliquez sur la cellule située dans l’angle supérieur gauche de la zone où vous souhaitez faire apparaître les données consolidées dans la feuille de calcul maître.
# Tapez une formule permettant la consolidation :
{| class="wikitable"
|-
|}
<br />
==== Rapport de tableau croisé dynamique ====
Il est également possible de créer un tableau croisé dynamique à partir de plusieurs plages de consolidation. Cette méthode équivaut à la consolidation par catégorie, mais offre davantage de possibilités pour la réorganisation des catégories.
<br />
 
 
[[FileFichier:Cellules variables.JPG|300px|Cellules variables]]
 
 
 
 
[[FileFichier:Synthèse de scénarios.JPG|300px|Synthèse de scénarios]]
 
 
 
 
[[FileFichier:Synthèse finale.JPG|300px|Synthèse finale]]
 
 
La cellule à modifier était la F18 « TAUX_DE_BAISSE ».
Dans cet exemple, deux scénarios avaient été créés: l’un avec une baisse de 2%, l’autre avec une baisse de 0,50%.
Les cellules résultantes telle que « $B$21 » n’ont pas été renommées, contrairement à la cellule « CA_moy_trim1 ». Le résultat est ainsi plus compréhensible.
 
 
# Dans le champ Cellule à définir, saisir la cellule à modifier. La formule qui doit être saisie dans la cellule à modifier doit utiliser la cellule à modifier.
# Dans le champ Valeur à atteindre, saisir le résultat souhaité, c'est-à-dire la valeur cible.
# Dans le champ Cellule à modifier, saisir la ou les cellule(s) que le tableur CALC ajustera pour atteindre la valeur cible.<br />[[FileFichier:Exemple valaur cible.jpg|400px|Exemple valaur cible]]<br /><br />Dans cet exemple, nous voulons CALC ajuste la cellule B5 « Nombre de mois » afin de calculer le montant des mensualités. Nous voulons rembourser l’emprunt avec des mensualités de {{unité|200|euros}}. Mais nous souhaitons garder comme taux d’intérêt 3.60%. Pour cela, CALC va modifier la valeur de la cellule B5 « Nombre de mois ».
# Après avoir cliqué sur OK, l’ « État de la recherche » fait apparaître le résultat suivant.
Le taux d'intérêt est inchangé. Les mensualités sont passées à {{unité|200|euros}} comme demandé et le nombre de mensualités passé de 108 mois à 54 mois.
# Dans une cellule, entrez la formule qui utilise différentes données du tableau.
# Saisir différentes variables. Par exemple, différents taux d’intérêt.
# Sélectionnez la cellule comprenant la formule ainsi que les différents variables. Les résultats apparaissent à côté des données variables. Pour cela, sélectionnez également les cases vides à droite des cellules contenant les données variables.<br />[[FileFichier:Exemple table de données.jpg|300px|Exemple table de données]]
# Cliquez sur l’onglet Données puis sur le bouton Analyse scénarios. Enfin, cliquez sur Table de données.
# Indiquer la valeur d’entrée, c’est-à-dire la valeur de base qui permettra d’établir différents résultats<br />[[FileFichier:Création table de données.jpg|450px|Création table de données]]
# Dans la fenêtre « Table de données », deux choix sont possibles :<br />* Cellule d’entrée en ligne : si les variables sont en ligne, alors saisir la référence de la cellule d’entrée en ligne.<br />* Cellule d’entrée en colonne : si les variables sont en colonne (comme dans l’exemple ci-dessus), alors saisir la référence de la cellule d’entrée en colonne.<br />Dans cet exemple, la cellule d’entrée est la cellule J4 « Taux d’intérêt ». En effet, CALC va remplacer ce taux par les différentes variables (4,00%, 4,50%, etc.) afin d’avoir les différentes mensualités.
# Cliquez sur OK. Les différents résultats apparaissent dans les cellules vides à droite des variables.<br />[[FileFichier:Exemple table de données après validation.jpg|300px|Exemple table de données après validation]]
 
<br />
 
# Cliquez sur l’onglet « DONNEES »<br /><br />
# Sélectionnez les colonnes ou les lignes à regrouper<br /><br />Attention : les colonnes et les lignes ne peuvent pas être regroupées ensemble<br />Dans l’exemple, nous sélectionnons les colonnes B à D.<br /><br />[[FileFichier:Sélection pour exemple grouper.jpg|200px|Sélection pour exemple grouper]]<br /><br />
# Cliques sur le bouton « Grouper » puis sur l’objet "Grouper"<br /><br /><br />
# La fenêtre suivante apparaît :<br /><br />[[FileFichier:Comment grouper.jpg|200px|Comment grouper]]<br /><br />Il est possible de regrouper les données par :<br />* ligne (exemple : ligne 1 à ligne 5)<br />* colonne (exemple : colonne A à colonne E)<br />Cliquer sur le bouton OK<br />Cela créera un premier niveau de regroupement des données.<br /><br />
# Les données sont regroupées par niveau : <br />* niveau 1 : premier sous-ensemble. Dans l’exemple, le niveau 1 correspond aux colonnes B à C<br />* niveau 2 : deuxième sous-ensemble. Il permet par exemple de regrouper des données dans le premier groupe existant (même méthodologie que pour créer un groupe de niveau 1)<br /><br />[[FileFichier:Exemple de données groupées en mode ouverture.jpg|300px|Exemple de données groupées en mode ouverture]]
<br /><br />
Une ligne suivie du signe « - » apparaît.
En cliquant sur le signe « - », les colonnes ou lignes se regroupent.
En cliquant sur le signe « + », les données se dégroupent et les colonnes apparaissent.<br /><br />
[[FileFichier:Exemple de données groupées.jpg|150px|Exemple de données groupées]]<br />
 
==== Dissocier un groupe de données ====
* Aucune ligne ou colonne de la plage de cellule ne soit vide.
<br />
==== Insérer un seul niveau de sous-totaux. ====
# Sélectionnez une cellule dans la plage de cellule à laquelle vous voulez ajouter des sous-totaux.
# Triez la colonne qui forme le groupe pour lequel vous souhaitez faire le sous-total. Vous pouvez vous reporter au chapitre tri pour de l’aide.
<br />
 
==== Insérer des sous-totaux imbriqués. ====
# Suivre la procédure pour insérer un unique niveau de sous-totaux
# Effectuez de nouveau cette procédure, en prenant soin de décocher la case « Remplacer les sous-totaux existants » afin de ne pas écraser les anciens sous-totaux.
# Répétez l’étape (jusqu’à sept fois) afin d’obtenir le nombre de sous-totaux souhaité.
<br />
==== Remarques ====
* Pour définir un saut de page automatique après chaque sous-total, cochez la case « Saut de page entre les groupes »
* Pour spécifier la ligne de synthèse des sous-totaux au-dessus de la ligne de détails, décochez la case « Synthèse sous les données ». En laissant cette case cochée, la ligne de synthèse apparaîtra en dessous de la ligne de détails.
143 371

modifications